problème imprimante

Parce que vous avez également des questions concernant l'informatique en dehors de l'e-mail, ce forum est fait pour vous !
Répondre
Avatar du membre
Colibri
Habitué du forum
Messages : 26
Enregistré le : 23 déc. 2006 07:49

problème imprimante

Message par Colibri » 01 juil. 2014 18:22

:( Bonsoir à tout le forum, je sollicite votre aide pour un problème d'imprimante. Depuis hier, je ne peux plus imprimer quand l'imprimante est reliée à l'ordinateur car que je ne peux cliquer sur "options d'impression" pour choisir noir et blanc ou couleur pour un document sur Word et quand je souhaite imprimer un mail par exemple, on me dit que l'imprimante n'est pas connectée. L'imprimante fonctionne pourtant normalement quand on met un document sur la vitre et qu'on veut le photocopier. Je ne comprends pas, c'est la première fois que ce problème se pose. Pourrait-il venir des modifications de mon FAI qui est FREE ? Merci par avance de l'aide que vous pourrez m'apporter. Bonne soirée à vous.

Avatar du membre
Inès
Modérateur
Messages : 1499
Enregistré le : 15 oct. 2006 19:15
Localisation : Toulouse

Re: problème imprimante

Message par Inès » 01 juil. 2014 18:39

Bonjour Colibri, il y a longtemps que je ne t'avais pas lue !

Sans être une spécialiste des imprimantes, voilà ce que je ferais :
    1. vérification de toutes les connexions (débrancher et rebrancher une à une).
    2. changement de port USB... de prise de courant...
    3. arrêt complet du micro et de l'imprimante et redémarrage au bout d'une ou 2 minutes.
    4. si tu as un CD d'installation (et une notice) désinstallation et réinstallation de l'imprimante. Certaines sont reconnues automatiquement par Windows, ce fut le cas de la mienne après passage de XP à Win 7, mais comme j'avais des problèmes, on m'a donné un lien sur un forum pour réinstaller, et ça marche.
    5. à partir de là, je suis à court d'idées....
Inès Image

Avatar du membre
Colibri
Habitué du forum
Messages : 26
Enregistré le : 23 déc. 2006 07:49

Re: problème imprimante

Message par Colibri » 03 juil. 2014 11:51

:| Bonjour Inès, merci beaucoup pour ta réponse et pour ton aide. J'ai tout débranché, rebranché mais ça n'a rien arrangé hélas ! J'ai encore passé la matinée à essayer de résoudre le problème -heureusement que je suis en retraite à présent- et j'ai cette phrase quand j'essaie d'imprimer "Les services d'annuaire Active-Directory sont actuellement indisponibles" ! J'essaye de voir et je vais cet après-midi téléphoner à l'informaticien qui m'a fourni l'ordi, peut-être qu'il a des clients qui ont déjà eu ce genre de problème. Si j'obtiens un résultat positif, je ne manquerai pas de le mentionner sur le forum au cas où d'autres personnes seraient dans le même cas que moi. Je voudrais éviter de désinstaller et réinstaller l'imprimante, je suis sur Windows 8 et mon mari sur Windows 8.1. mais je ne pense pas que ça soit cela qui pose problème puisque ça fonctionnait bien depuis des mois. Je te souhaite une agréable journée ainsi qu'à tout le forum.

Avatar du membre
Hippocampe
Pilier du forum
Messages : 681
Enregistré le : 29 mai 2007 11:07
Localisation : Lutèce

Re: problème imprimante

Message par Hippocampe » 04 juil. 2014 01:05

Tu as besoin de l'Active Directory ?

Avatar du membre
Colibri
Habitué du forum
Messages : 26
Enregistré le : 23 déc. 2006 07:49

Re: problème imprimante

Message par Colibri » 04 juil. 2014 11:13

:( Bonjour Hippocampe, bonjour à tout le monde. Merci pour ton aide. J'avance petit à petit ! Mon nouveau portable est sous Windows 8, celui de mon mari Windows 8.1, nous les avons reliés à une imprimante Dell tout en un et depuis plusieurs mois, tout fonctionnait à merveille. Les problèmes ont commencé fin juin et je me demande si ça ne serait pas une mise à jour qui a créé un problème ! Je viens d'essayer de faire une photocopie sur mon vieux Dell et ça marche donc ça n'est pas le cordon ni l'imprimante qui ne fonctionnent pas. Pour répondre à ta question, on me dit, à un moment, dans une fenêtre, quand j'essaie de réaliser une photocopie de l'ordinateur "Les services d'annuaire Active-Directory sont actuellement indisponibles" ! J'ai passé une grande partie de la journée hier à essayer de voir ce que je pouvais faire en m'aidant d'Internet mais c'est difficile ! Nous allons peut-être tenter une restauration bien qu'avec Windows 8 et 8.1, ça semble moins facile qu'avec XP mais je pense que le problème -s'il peut se résoudre- ne le sera que temporairement car les fameuses mises à jour se font automatiquement donc si ça provient de cela, ça recommencera ! C'est pénible ! Excuse-moi d'avoir été bavarde et encore merci pour votre aide à tous ! Bonne journée.

Répondre