Problème de certificat sur Eudora 7.0.1.0

Echangez vos infos sur le logiciel de Qualcomm. Eudora version 6, 7 et 8 pour Windows, Linux et Mac.
Astuces et conseils : consultez le guide Eudora
mizenn2
Messages : 4
Enregistré le : 27 oct. 2017 13:19

Re: Problème de certificat sur Eudora 7.0.1.0

Message par mizenn2 » 27 oct. 2017 14:12

par mizenn2 » 27 Oct 2017 14:06
Bonjour.

Comme tous dans le fil un certain nombre de problèmes me gâchait EUDORA depuis quelque temps.
Inspiré par les participants au fil, j'ai beaucoup tripoté, des heures en plusieurs jours (la nuit portant conseil).

Provisoirement je me suis arrêté à un état où:
- tout normal à l'arrivée
- amorçage du départ à partir de l'address book impossible
- transfert manuel de l'adresse de départ du book à la case "to" du massage.

Très attaché à EUDORA, j'ai utilisé cela, et observé des choses curieuses, dont j'ai profité pour faciliter l'utilisation.

Aussi incroyable que ce soit, au bout d'un ou deux mois tout est revenu en ordre et j'utilise EUDORA comme autrefois.

Tout est parti du fait qu'en tapant dans la case "to" du mail la première lettre de l'adresse du destinataire, il apparaissail là une miniliste des noms suivants, qu'on peut dérouler, et cliquer au nom choisi.. C'était déjà plus simple.

Mais un jour je me suis aperçu qu'il n'était plus nécessaire de faire ce détour et que le processus normal (partir de l'Address Book) était redevenu possible!

Je suis incapable de vous dire tous les tripotages faits avant d'en arriver là, mais ces quelques mots montrent que le problème est soluble, ce qui est déjà encourageant.

WINDOWS 10 à jour, AVAST internet security (payant)

Je reste avec sur les bras un pb de plus en plus courant, et exaspérant, de dégradation des caractères accentués de certains messages reçus:question de filtres sans doute. Pas vu de solution, en forum ou autrement. Quelqu'un a--til des idées?

Bon vent à tous,

(Mizzen2, car mon ancien "Mizenn" a grillé dans mes manips avec ADOBE)

mizenn2
Messages : 4
Enregistré le : 27 oct. 2017 13:19

Re: Problème de certificat sur Eudora 7.0.1.0

Message par mizenn2 » 27 oct. 2017 14:12

par mizenn2 » 27 Oct 2017 14:06
Bonjour.

Comme tous dans le fil un certain nombre de problèmes me gâchait EUDORA depuis quelque temps.
Inspiré par les participants au fil, j'ai beaucoup tripoté, des heures en plusieurs jours (la nuit portant conseil).

Provisoirement je me suis arrêté à un état où:
- tout normal à l'arrivée
- amorçage du départ à partir de l'address book impossible
- transfert manuel de l'adresse de départ du book à la case "to" du massage.

Très attaché à EUDORA, j'ai utilisé cela, et observé des choses curieuses, dont j'ai profité pour faciliter l'utilisation.

Aussi incroyable que ce soit, au bout d'un ou deux mois tout est revenu en ordre et j'utilise EUDORA comme autrefois.

Tout est parti du fait qu'en tapant dans la case "to" du mail la première lettre de l'adresse du destinataire, il apparaissail là une miniliste des noms suivants, qu'on peut dérouler, et cliquer au nom choisi.. C'était déjà plus simple.

Mais un jour je me suis aperçu qu'il n'était plus nécessaire de faire ce détour et que le processus normal (partir de l'Address Book) était redevenu possible!

Je suis incapable de vous dire tous les tripotages faits avant d'en arriver là, mais ces quelques mots montrent que le problème est soluble, ce qui est déjà encourageant.

WINDOWS 10 à jour, AVAST internet security (payant)

Je reste avec sur les bras un pb de plus en plus courant, et exaspérant, de dégradation des caractères accentués de certains messages reçus:question de filtres sans doute. Pas vu de solution, en forum ou autrement. Quelqu'un a--til des idées?

Bon vent à tous,

(Mizzen2, car mon ancien "Mizenn" a grillé dans mes manips avec ADOBE)

zouriteman
Messages : 10
Enregistré le : 11 janv. 2016 14:33

Re: Problème de certificat sur Eudora 7.0.1.0

Message par zouriteman » 19 mars 2020 11:08

Mon WIN-XP m'ayant laché et ayant de plus en plus de problemes de versions (CHROME , FIREFOX , etc )
je viens de passer à WIN-10 famille 64 bits sur un SSD vierge , mais en ayant tout le reste conservé sur un disque D:

quelle n'est pas ma surprise de voir que mon EUDORA 7 (EUDORA.EXE du 4 octobre 2006) se lance sans difficultés , ne nécessite pas de "RE-Installation" au contraire de la plupart des autres logiciels qui mettent hélas beaucoup trop de choses dans les répertoires Windows ( des DLL ) et dans le registre.

Mais voila, à nouveau des problemes de CERTIFICAT avec mes boites mail chez GMX , celles chez FREE ou OVH fonctionnant, celles chez LA-POSTE étant bizarres (Internal Server Error une fois sur 2).

je confirme que la solution de BERTRAND27 du 19/09/2015 est la bonne solution , que je résume :
PERSONNA -> Propriétés -> Incoming Mail -> Last SSL Info -> Certificate Information Manager
il faut développer les arborescences pour trouver le certificat avec une TETE DE MORT

A noter qu'il m'a suffit de le faire 1 fois , et que cela marche pour tous mes mails chez GMX.

Répondre