Problème de certificat sur Eudora 7.0.1.0

Echangez vos infos sur le logiciel de Qualcomm. Eudora version 6, 7 et 8 pour Windows, Linux et Mac.
Astuces et conseils : consultez le guide Eudora
Numéro6
Messages : 3
Enregistré le : 10 juil. 2015 11:14

Problème de certificat sur Eudora 7.0.1.0

Message par Numéro6 » 10 juil. 2015 11:22

Bonjour,

Je n'arrive plus à envoyer des messages, Eudora me dit :
Echec de négociation SSL: Unknown Error Certificate bad: Destination Host name does not match host name in certificate But ignoring this error because Certificate is trusted The connection with the server has been lost. Cause: (200)

et une autre fenêtre s'ouvre quand je retente d'envoyer :
Le certificat SSL du serveur a été rejeté pour la raison suivante;
Unknown Error

Voulez faire confiance à ce certificat lors d'une prochaine session ?

puis un encadré contenant ce qui suit :
Certificate:
Data:
Version: 3 (0x2)
Serial Number:
58:96:02:43:32:58:9f:47:b9:45:cf:18:d0:c7:a8:7a
Signature Algorithm: 1.2.840.113549.1.1.11
Issuer: OU=generated by avast! antivirus for SSL/TLS scanning, O=avast! Web/Mail Shield, CN=avast! Web/Mail Shield Root
Validity
Not Before: May 11 14:40:45 2015 GMT
Not After : May 8 14:40:45 2025 GMT
Subject: OU=generated by avast! antivirus for SSL/TLS scanning, O=avast! Web/Mail Shield, CN=avast! Web/Mail Shield Root
Subject Public Key Info:
Public Key Algorithm: rsaEncryption
RSA Public Key: (2048 bit)
Modulus (2048 bit):
00:c0:d7:29:d5:32:60:2c:3a:75:37:c9:e1:7d:33:
f0:77:da:ed:36:32:a6:3e:b2:71:91:7e:51:e5:45:
ed:51:7f:f3:e1:f5:1e:9f:69:a8:6f:c0:22:ea:c4:
ea:d2:5b:04:34:0c:93:f4:bc:ae:e5:de:42:e7:a8:
ca:0a:aa:90:0c:99:54:88:31:af:3f:e6:83:2e:31:
99:50:50:f0:56:f8:b6:cc:4e:0f:bb:a5:97:77:a0:
1d:93:3f:3c:ac:eb:7e:af:c4:92:86:30:2a:d3:4c:
44:97:5c:6b:ca:e9:ee:a2:9b:c3:63:4b:3a:2d:af:
05:d4:71:ec:05:22:cb:40:de:18:21:0d:c5:81:20:
9c:d9:44:27:0e:96:08:d6:2d:1a:6a:a5:93:28:74:
9a:59:ee:51:14:77:41:ab:e6:f3:bd:c8:42:11:79:
a3:c6:12:ee:fa:e1:be:76:c3:82:e3:3c:2f:a5:d7:
c7:ec:45:fc:a0:59:67:3f:87:71:51:89:68:e2:17:
9f:17:13:b3:ea:19:76:53:5a:a4:22:79:cf:82:0e:
a1:93:a2:2a:34:21:50:93:47:74:f3:bb:d7:fb:6c:
01:e7:2a:49:35:8d:4e:32:46:f1:78:9a:37:2d:ad:
f4:28:d6:d7:9a:23:17:76:09:d5:47:3a:90:e5:5f:
7e:6b
Exponent: 65537 (0x10001)
X509v3 extensions:
X509v3 Basic Constraints:
CA:TRUE, pathlen:0
X509v3 Key Usage:
Certificate Sign
X509v3 Extended Key Usage:
TLS Web Server Authentication
X509v3 Subject Key Identifier:
6E:EE:DC:C7:55:17:74:88:10:A0:98:B0:86:B1:72:A8:AD:03:87:0F
X509v3 Authority Key Identifier:
keyid:6E:EE:DC:C7:55:17:74:88:10:A0:98:B0:86:B1:72:A8:AD:03:87:0F

Signature Algorithm: 1.2.840.113549.1.1.11
a8:d4:0d:d2:bd:55:c8:b0:13:ee:43:18:20:61:86:77:e7:3d:
36:bd:2a:3b:30:38:ca:08:ac:04:ae:be:8d:14:84:e9:e6:4b:
89:a4:fc:e8:a1:dd:35:5e:ee:09:8a:9e:9f:6c:0f:df:e0:de:
54:cd:0e:03:c1:5b:d1:2d:7e:fa:19:aa:2b:de:d1:a1:62:5d:
9d:7d:b7:06:19:36:3e:16:0c:5f:4e:3b:06:5c:18:a3:0a:bd:
12:0e:d1:99:b6:5a:c3:75:31:c5:ff:97:fe:c3:fa:2f:33:a7:
84:d4:2d:97:77:d0:fd:17:ae:e9:b1:55:9e:24:92:72:b0:47:
4b:8e:21:f8:dd:51:5b:58:ee:1a:23:bc:83:53:05:78:02:66:
a9:96:f1:3b:60:d1:d9:db:08:2a:79:52:50:45:46:7c:2b:cc:
32:a0:62:56:56:e0:8d:9b:1a:0f:7e:de:2b:1b:57:16:66:2f:
29:be:d0:62:db:66:d3:04:f2:5f:5a:f3:dc:2a:b1:d7:dd:f0:
46:df:db:ac:f4:dd:2c:e3:24:5a:82:f3:e5:6a:7d:e2:3c:69:
53:21:60:b3:ee:22:73:e5:d3:b1:35:24:5f:16:da:db:c7:78:
7b:5e:9a:6d:2b:20:3f:91:a8:e3:53:89:f3:cf:d2:8f:94:24:
93:06:75:34


Quelqu'un peut-il ou elle m'aider ??

Merci

Avatar du membre
Jean-Claude
Modérateur
Messages : 1761
Enregistré le : 23 sept. 2006 01:54

Re: Problème de certificat sur Eudora 7.0.1.0

Message par Jean-Claude » 10 juil. 2015 11:41

Bonjour,
Aurais-tu AVAST comme antivirus ? Dans l'affirmative, il faut décocher dans l'agent mail d'AVAST l'analyse des connexions SSL.
A+
Inscrivez-vous pour être averti par mail des réponses à vos questions !
Et pour bien utiliser les forums, lisez l'aide : http://www.arobase.org/forums/aide.htm

Numéro6
Messages : 3
Enregistré le : 10 juil. 2015 11:14

Re: Problème de certificat sur Eudora 7.0.1.0

Message par Numéro6 » 10 juil. 2015 15:18

C'est fait.... mais j'ai toujours même problème :(

dprado
Messages : 2
Enregistré le : 15 juil. 2015 18:41

Re: Problème de certificat sur Eudora 7.0.1.0

Message par dprado » 22 juil. 2015 22:01

Bonjour,

Avez-vous trouvé un solution à ce problème?. J'ai le même problème, mais seulement avec mes boîtes gmail. J'en ai d'autres (Free) qui sont bien lues par Eudora, mais pas celles de gmail. Et ce problème s'est déclenché lors de la dernière mise à jour de Windows (il y a une semaine). Je ne sais pas si c'est Windows ou Gmail qui ont changé qqch, mais c'est très embêtant. Si qqn a une solution, je suis preneur.

Merci

Numéro6
Messages : 3
Enregistré le : 10 juil. 2015 11:14

Re: Problème de certificat sur Eudora 7.0.1.0

Message par Numéro6 » 28 juil. 2015 17:31

Toujours pas de solution !!!!

dprado
Messages : 2
Enregistré le : 15 juil. 2015 18:41

Re: Problème de certificat sur Eudora 7.0.1.0

Message par dprado » 28 juil. 2015 22:16

Salut Numéro6

On dirait qu'on est les derniers dinosaures à utiliser Eudora :-) Tout ce que j'ai pu faire est un renvoi automatique vers une de mes boîtes en Free et je le récupère avec Eudora. Mais pas très propre tout ça.

J'avais trouvé ceci, mais je n'ai pas pu le faire marcher. Si tu réussis, donne m'en des nouvelles


**************************************
Bonjour Daniel,
Bienvenue sur le forum des utilisateurs Gmail.

effectivement c'est un problème peu commun, je t'invite à suivre les liens suivant qui pourrait peut être d'aider.
Problème connu sur iphone : https://support.google.com/mail/answer/82196?hl=fr
Petit TOPO sur les SSL : https://support.google.com/mail/answer/21291?hl=fr
Gestion des erreurs avec les transferts IMAP/POP : https://support.google.com/mail/answer/78775?hl=fr

En espérant te fournir un lien au moins qui pourra d'aider.

Quentin

bertrand27
Messages : 2
Enregistré le : 19 sept. 2015 12:05

Re: Problème de certificat sur Eudora 7.0.1.0

Message par bertrand27 » 19 sept. 2015 12:42

Bonjour,

Désolé pour le deterrage de sujet, mais puisque que le problème à l'air assez courant ces derniers temps (gmail, avast...), je vous propose une solution qui fonctionne chez moi sur 7.1.0.9.
Dans les propriétés de la personnalité posant problème, cliquer sur "Last SSL Info" de l'onglet Generic Properties si c'est un problème de certificat à l'envoi, ou de l'onglet "Incoming Mail" si c'est un problème à la reception. Ensuite cliquer sur "Certificate Information Manager". Dans la liste des certificats, vous avez probablement un certificat qui n'est pas reconnu comme "de confiance" avec une icone tête de mort, le sélectionner et cliquer sur "Add to Trusted" puis Done. Et normalement, cela refonctionne.

A bientôt

Avatar du membre
Inès
Modérateur
Messages : 1468
Enregistré le : 15 oct. 2006 19:15
Localisation : Toulouse

Re: Problème de certificat sur Eudora 7.0.1.0

Message par Inès » 19 sept. 2015 15:16

Bonjour, et merci pour cette info
Inès Image

zouriteman
Messages : 10
Enregistré le : 11 janv. 2016 14:33

Re: Problème de certificat sur Eudora 7.0.1.0

Message par zouriteman » 11 janv. 2016 14:38

j'ai fait disparaitre ce genre d'erreur ,
en simplement mettant NEVER (jamais) dans la propriété SECURE SOCKETS (when sendin , ou whan rrceiving) du compte mail en cause

jfp75012
Messages : 1
Enregistré le : 28 janv. 2016 11:44

Re: Problème de certificat sur Eudora 7.0.1.0

Message par jfp75012 » 28 janv. 2016 12:15

Bonjour à tous,
Moi aussi j'ai un problème de certificats sur mon Eudora 7.0.1.0 FR

Je peux relever mes boites Email mais je ne peux plus envoyer. Cela a commencé par mon compte Laposte, puis c'est arrivé sur mon compte Free.
Cela dure depuis plusieurs semaines maintenant et cela m'agace de devoir passer par les webmails pour poster.
J'ai vu sur votre forum que je n'étais pas le seul a rencontrer ce problème alors que me permets de poser une question au cas où quelqu'un pourrait m'aider car j'aime trop le logiciel Eudora pour envisager de le remplacer tout de suite.

Lorsque j'essaie d'envoyer, par exemple avec mon compte Free, j'ai un message qui me dit "certificat SSL serveur rejeté" et me demande de faire confiance à ce certificat lors d'une prochaine session. Lorsque j'accepte, j'ai un message d'erreur dans Eudora "echec de négociation. Unknown error. The connection with the serveur has been lost. Cause [200]", et mon message ne part pas.
Lorsque je vais dans les proprétés de la personnalité correspondante, onglet Propriétés génériques, puis que je clique sur le bouton "Dern. nfo SSL", je vois les informations, mais je ne peux pas accéder au Gestionnaire de certificat (message d'erreur "An unsupported operation was attempted").
Je précise que mon PC est sous Windows10.

--> Peut-on accéder au gestionnaire de certificats autrement ?

Je remercie d'avance tous ceux qui prendront le temps de me lire et de m'apporter une solution ou même une simple piste.
A bientôt j'espère.

zouriteman
Messages : 10
Enregistré le : 11 janv. 2016 14:33

Re: Problème de certificat sur Eudora 7.0.1.0

Message par zouriteman » 28 janv. 2016 16:44

la premiere chose : votre fournisseur d'accès est-il FREE (avec une FREEBOX) ???

moi, je suis chez SFR (autrefois TELE2 , puis NEUF) , et je suis donc raccordé via une "NEUFBOX"

j'ai de nombreux comptes MAIL , dont plusieurs chez FREE , mais pour expédier du courrier, il faut passer par le service SMTP de votre fournisseur.
en pratique, voici un exemple , sous EUDORA 7.XXXX
personna TOTO --> properties : Email adress = toto.titi@free.fr user-name = toto.titi
SMTP server = smtp.sfr.fr
Authentif allowed , repaly personnality , submission port (587) === tout à YES (pour mon cas, à tester pour vous)
Secure sockets = NEVER

par contre, pour le "INCOMING MAIL" le serveur est bien pop.free.fr

bertrand27
Messages : 2
Enregistré le : 19 sept. 2015 12:05

Re: Problème de certificat sur Eudora 7.0.1.0

Message par bertrand27 » 03 févr. 2016 17:41

Bonjour,

@ jfp75012
Il peut éventuellement y avoir un problème sur le fichier usercerts.p7b qui se trouve dans le répertoire de données d'Eudora (celui qui contient les boites in.mbx...).
Pour le tester, Eudora étant fermé, renommer le fichier ( en usercerts.p7b.bak par exemple), puis créer un nouveau fichier vide nommé usercerts.p7b.
Puis relancer Eudora, lors de la relève et de l'envoi du courrier Eudora va demander d'accepter les certificats.
Si cela ne solutionne pas le problème, il suffit d'annuler les modifications en utilisant le fichier usercerts.p7b.bak sauvegardé

à bientôt

Contrariness
Messages : 2
Enregistré le : 05 juin 2017 13:08

Re: Problème de certificat sur Eudora 7.0.1.0

Message par Contrariness » 16 juil. 2017 10:51

Merci a Bertrand27 pour la solution
Passer le certificat en "Add to Trusted" a bien résolu le problème...

A ce jour je ne connais pas d’équivalence à Eudora en terme de facilite d'utilisation pour mon travail. Le multi-fenetrage par groupe et surtout l'affichage simultané de toutes les fenêtres est un élément indispensable pour moi.
La gestion des pièces jointes indépendante du message est la 2e cause. Je en connais pas de client mail qui n'associe pas la pièce au corps du message afin de ne pas surcharger l'historique (de façon automatique).
Perso j'ai l'historique de mes mail depuis plus de 10 ans et ca ne représente qu'environ 500 mo de données...

mizenn2
Messages : 4
Enregistré le : 27 oct. 2017 13:19

Re: Problème de certificat sur Eudora 7.0.1.0

Message par mizenn2 » 27 oct. 2017 14:06

Bonjour.

Comme tous dans le fil un certain nombre de problèmes me gâchait EUDORA depuis quelque temps.
Inspiré par les participants au fil, j'ai beaucoup tripoté, des heures en plusieurs jours (la nuit portant conseil).

Provisoirement je me suis arrêté à un état où:
- tout normal à l'arrivée
- amorçage du départ à partir de l'address book impossible
- transfert manuel de l'adresse de départ du book à la case "to" du massage.

Très attaché à EUDORA, j'ai utilisé cela, et observé des choses curieuses, dont j'ai profité pour faciliter l'utilisation.

Aussi incroyable que ce soit, au bout d'un ou deux mois tout est revenu en ordre et j'utilise EUDORA comme autrefois.

Tout est parti du fait qu'en tapant dans la case "to" du mail la première lettre de l'adresse du destinataire, il apparaissail là une miniliste des noms suivants, qu'on peut dérouler, et cliquer au nom choisi.. C'était déjà plus simple.

Mais un jour je me suis aperçu qu'il n'était plus nécessaire de faire ce détour et que le processus normal (partir de l'Address Book) était redevenu possible!

Je suis incapable de vous dire tous les tripotages faits avant d'en arriver là, mais ces quelques mots montrent que le problème est soluble, ce qui est déjà encourageant.

WINDOWS 10 à jour, AVAST internet security (payant)

Je reste avec sur les bras un pb de plus en plus courant, et exaspérant, de dégradation des caractères accentués de certains messages reçus:question de filtres sans doute. Pas vu de solution, en forum ou autrement. Quelqu'un a--til des idées?

Bon vent à tous,

(Mizzen2, car mon ancien "Mizenn" a grillé dans mes manips avec ADOBE)

mizenn2
Messages : 4
Enregistré le : 27 oct. 2017 13:19

Re: Problème de certificat sur Eudora 7.0.1.0

Message par mizenn2 » 27 oct. 2017 14:11

par mizenn2 » 27 Oct 2017 14:06
Bonjour.

Comme tous dans le fil un certain nombre de problèmes me gâchait EUDORA depuis quelque temps.
Inspiré par les participants au fil, j'ai beaucoup tripoté, des heures en plusieurs jours (la nuit portant conseil).

Provisoirement je me suis arrêté à un état où:
- tout normal à l'arrivée
- amorçage du départ à partir de l'address book impossible
- transfert manuel de l'adresse de départ du book à la case "to" du massage.

Très attaché à EUDORA, j'ai utilisé cela, et observé des choses curieuses, dont j'ai profité pour faciliter l'utilisation.

Aussi incroyable que ce soit, au bout d'un ou deux mois tout est revenu en ordre et j'utilise EUDORA comme autrefois.

Tout est parti du fait qu'en tapant dans la case "to" du mail la première lettre de l'adresse du destinataire, il apparaissail là une miniliste des noms suivants, qu'on peut dérouler, et cliquer au nom choisi.. C'était déjà plus simple.

Mais un jour je me suis aperçu qu'il n'était plus nécessaire de faire ce détour et que le processus normal (partir de l'Address Book) était redevenu possible!

Je suis incapable de vous dire tous les tripotages faits avant d'en arriver là, mais ces quelques mots montrent que le problème est soluble, ce qui est déjà encourageant.

WINDOWS 10 à jour, AVAST internet security (payant)

Je reste avec sur les bras un pb de plus en plus courant, et exaspérant, de dégradation des caractères accentués de certains messages reçus:question de filtres sans doute. Pas vu de solution, en forum ou autrement. Quelqu'un a--til des idées?

Bon vent à tous,

(Mizzen2, car mon ancien "Mizenn" a grillé dans mes manips avec ADOBE)

Répondre