Pegasus 4.41 - Messages parasites vides

L'espace de discussion des adeptes de ce logiciel de messagerie pas comme les autres
Astuces et conseils : consultez le guide Pegasus Mail
Répondre
Jean Roger Brunel

Pegasus 4.41 - Messages parasites vides

Message par Jean Roger Brunel » 11 mars 2008 14:10

Bonjour à toutes et tous,

J'utilise Pegasus depuis des années mais depuis quelques semaines se
passent des choses étranges et très désagréables :

De temps en temps, lorsque je commande l'envoi d'un message en
attente, Pegasus se fige et plante la machine.

Il faut vider l'exécutable depuis le gestionnaire des tâches de
Windows (XP Pro SP2) pour reprendre la main.
Je ne suis jamais arrivé à détecter si le contenu de tels messages
avait une particularité quelconque.

Autre conséquence de ces plantages :
A chaque plantage, apparaît après redémarrage de Pegasus, un message
vide placé dans la file d'attente d'envois.
Impossible de faire disparaître ce message : si je demande sa
destruction, je le retrouve immédiatement après toujours présent.
La cinquantaine de ces messages vides m'emm... en permanence ;o(

Quelqu'un a-t-il déjà vu çà et a-t-il une idée et de la cause et de
son remède ?

Merci de m'avoir lu.
Cordialement,
Jean

Jean Roger Brunel

Message par Jean Roger Brunel » 12 mars 2008 19:27

Bonjour,

Je ne me réponds pas à moi-même :D mais je viens préciser ma question.
Sur l'ancien site du forum, j'ai trouvé le moyen d'évacuer ces messages vides : rechercher dans le répertoire de la BAL les fichiers XXXXX.PMX de longueur nulle et les effacer. Celà marche au poil.

Celà n'explique pas pourquoi Pegasus se fige complètement de temps en temps.
J'ai évidemment songé à un virus mais ni l'antivirus en ligne de Secuser, ni la dernière version de Kaspersky n'ont rien trouvé !!! :twisted:
Merci de m'avoir lu.
Cordialement,
j

Avatar du membre
zebulon1
Modérateur
Messages : 2895
Enregistré le : 25 oct. 2006 07:58
Localisation : 73

Message par zebulon1 » 12 mars 2008 20:16

:lol: Bonjour,

Sur la console de gestion de KAV essaie de désactiver le scan des mails sortants.

:wink:
Image

Répondre