Seconde RAM ne fonctionne pas sur Acer portable 2492wlci

Parce que vous avez également des questions concernant l'informatique en dehors de l'e-mail, ce forum est fait pour vous !
Répondre
Avatar du membre
FDdB
Pilier du forum
Messages : 134
Enregistré le : 18 juin 2007 10:39
Localisation : Pont-à-Celles.be

Seconde RAM ne fonctionne pas sur Acer portable 2492wlci

Message par FDdB » 25 avr. 2017 12:06

Bonjour,

Je dispose d'un portable Acer Travelmate 2492wlci (xp SP3) (une vieille bête de 2008 environ) qui a une double rangée de mémoires.
Il ne fonctionne qu'avec une seule ram dans une des rangées.
Les autres combinaisons ne fonctionnent pas :
- une ram seule dans l'autre rangée
- deux rams ensemble
Les deux rams sont identiques et le mode dual memory est prévu pour cette machine.
Chacune des rams est en bon état. Faut' il soupçonner une liaison cassée ou une défaillance de la CM ?
Comment tester cela ?
Je ne trouve rien dans le bios qui puisse m'aider.

Merci d'avance si vous avez une idée.
Francis

Avatar du membre
zebulon1
Modérateur
Messages : 2880
Enregistré le : 25 oct. 2006 07:58
Localisation : 73

Re: Seconde RAM ne fonctionne pas sur Acer portable 2492wlci

Message par zebulon1 » 25 avr. 2017 12:39

Salut Francis,

Quelle quantité de mémoire comptes-tu installer car à ma connaissance ton appareil ne supporte pas plus de 2GO ?
Image

Avatar du membre
FDdB
Pilier du forum
Messages : 134
Enregistré le : 18 juin 2007 10:39
Localisation : Pont-à-Celles.be

Re: Seconde RAM ne fonctionne pas sur Acer portable 2492wlci

Message par FDdB » 25 avr. 2017 13:09

Salut André,

Je comptais mettre le maximum, soit 2 x 1G comme tu dis,
Au départ, quand j'ai eu l'appareil en mains (2009-2010), il y avait une ram de 512M sur la rangée qui va bien, évidemment. Déjà à ce moment, j'ai changé la ram de rangée et cela n'allait déjà plus. Une certaine littérature m'a appris que certaines CM qui acceptent le dual exigent qu'en single mode, une rangée bien précise devait être choisie, donc cela ne m'a pas étonné qu'en mettant ma 512M dan l'autre rangée, cela n'aille pas.
Et quand je mets les deux rams de 1G chacune dans une rangée (je les ai essayées chacune individuellement), plus rien ne s'allume et il y a pompage permanent qui m'oblige à enlever la batterie pour arrêter le bazar.

Voilà...
Francis

Répondre