Antivirus avira

Parce que vous avez également des questions concernant l'informatique en dehors de l'e-mail, ce forum est fait pour vous !
Répondre
bitou92
Messages : 2
Enregistré le : 27 févr. 2010 10:45

Antivirus avira

Message par bitou92 » 05 janv. 2014 15:47

Bonjour et bonne année 2014 chers internautes,

Voici mon problème. Depuis 2009 j'ai Avira comme antivirus (version gratuite). Jusqu'à maintenant je n'avais aucun problème. Mais voilà que depuis peu, bien que mon antivirus soit bel et bien activé et qu'il effectue une analyse programmée quotidienne, le centre de maintenance m'alerte que Windows n'a pas trouvé de logiciel antivirus sur mon ordinateur et me propose de télécharger Microsoft Security Essentials. Même le F-Secure Health Check ne me dit la même chose. Comment est-ce possible? Je veux rester avec Avira. Malgré ce message d'alerte, est-ce qu'Avira va toujours continuer à me détecter les virus et les logiciels espions etc...?

Merci de vos réponses.

Avatar du membre
Hippocampe
Pilier du forum
Messages : 681
Enregistré le : 29 mai 2007 11:07
Localisation : Lutèce

Re: Antivirus avira

Message par Hippocampe » 06 janv. 2014 09:00

Bonjour,

Vois-tu Avira dans la liste des logiciels installés (panneau de config / désinstaller) ?
Vois-tu Avira dans le gestionnaire des tâches ?
Est-il lancé au démarrage (commande msconfig puis démarrage) ?

bitou92
Messages : 2
Enregistré le : 27 févr. 2010 10:45

Re: Antivirus avira

Message par bitou92 » 15 janv. 2014 07:14

Oui à tes trois questions

Avatar du membre
Inès
Modérateur
Messages : 1499
Enregistré le : 15 oct. 2006 19:15
Localisation : Toulouse

Re: Antivirus avira

Message par Inès » 15 janv. 2014 07:30

Bonjour,

Depuis des mois, j'ai le même problème avec... microsoft security essentials.

Souvent (pas toujours), au démarrage du micro :
    - l'icone de l'anti-virus est à l'orange
    - l'icone du centre de sécurité me signale un danger : je n'aurais aucun anti-virus d'actif
Quand je vais dans le menu de microsoft security essentials, il indique que la mise à jour quotidienne a bien été faite et que le pc est protégé. Je fais alors une mise à jour forcée et tout revient au vert.

Je n'ai pas réussi à régler ce dysfonctionnement, ni avec mon réparateur habituel (qui a évidemment prétendu le contraire) ni avec le support microsoft.

La seule "parade" trouvée en dehors de la manip ci-dessus est d'éteindre le micro le moins souvent possible.
Inès Image

Avatar du membre
zebulon1
Modérateur
Messages : 2881
Enregistré le : 25 oct. 2006 07:58
Localisation : 73

Re: Antivirus avira

Message par zebulon1 » 15 janv. 2014 08:12

:wink: @ Inès,

Cela vient du fait que l'analyse n'a pu être réalisée vu que le pc était éteint.
Va dans l'onglet "Paramètres" et décoche la cas relative à l'analyse planifiée.
Il ne te reste plus qu'à procéder manuellement à cette analyse au rythme de ton choix.

:wink:
Image

Avatar du membre
Inès
Modérateur
Messages : 1499
Enregistré le : 15 oct. 2006 19:15
Localisation : Toulouse

Re: Antivirus avira

Message par Inès » 15 janv. 2014 08:40

Je crains que non : l'analyse est planifiée à 21 h et mon pc n'est jamais éteint à cette heure-là, mais je vais quand même la modifier juste pour voir.
Inès Image

Avatar du membre
Hippocampe
Pilier du forum
Messages : 681
Enregistré le : 29 mai 2007 11:07
Localisation : Lutèce

Re: Antivirus avira

Message par Hippocampe » 15 janv. 2014 09:27

Et pour Bitou, quelqu'un a une réponse ?

Bitou, je ne suis pas un spécialiste... peut-être pourrais-tu installer provisoirement un autre antivirus puis le faire fonctionner et voir s'il trouve des virus ? S'il en trouve beaucoup, c'est qu'Avira ne fait pas son travail.
Peut-être ?

Avatar du membre
Inès
Modérateur
Messages : 1499
Enregistré le : 15 oct. 2006 19:15
Localisation : Toulouse

Re: Antivirus avira

Message par Inès » 18 janv. 2014 08:47

Ayant le même problème que Bitou, je n'ai pas de solution,

Après avoir changé l'heure de mise à jour quotidienne, la situation reste identique :

  • l'icone anti-virus est au vert (micro protégé)
  • le centre de sécurité Windows me signale une absence d'anti-virus
  • la mise à jour forcée de microsoft security essentials règle le problème... jusqu'à la fois suivante
Ceci se produit au démarrage du micro, pas toutes les fois mais souvent.
Inès Image

techaide
Messages : 4
Enregistré le : 09 nov. 2015 18:25

Re: Antivirus avira

Message par techaide » 20 déc. 2015 22:55

il se peut qu'il y a un problème au niveau de processus n'est pas active, vous pouvez tout simplement allez voir les processus active : http://www.pcastuces.com/pratique/astuces/1214.htm
sinon si avira n'apparaître pas dans la liste, il faut le réinstaller.
dans le cas ou si n'avez pas réussi, vous avez tjr la possibilité d'installer un autre antivirus gratuit : http://www.lebonantivirus.com/meilleur- ... d-gratuit/

Répondre